LambeauLeap1250 WSSP


  
 [ 13 posts ]  New Topic   Add Reply

Clicking on link in a thread

Author Message
Offline  Clicking on link in a thread
#1

Posted: February 24, 2012, 9:50 AM Post
User avatar
Posts: 5207
I have noticed with this new site that when someone posts a link to something and you click on it it does not open a new window like the old site. Kind of frustrating. Are there any setting I can make to change this? Thanks.

Also, is there a spell check anywhere on this site?


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#2

Posted: February 24, 2012, 10:12 AM Post
User avatar

Usability Director
Board Administrator
Posts: 15343
I can honestly say that nobody discussed how links within topics should open, but many will argue that links that automatically open in new windows or tabs isn't user friendly. [smile] The really good news here is that unlike the old place, if you hit the back button, the page is left intact without a reload, so it's available immediately exactly as you left it.

I'm not sure about settings that might force a link to open in a new window or tab without knowing which browser you're using. But one option in every browser is to get into the habit of right-clicking on a link and choosing "Open in New Tab."

There's no spell checker built in. Because modern browsers tend to provide their own spell checkers, the software designers probably felt that a spell checker was unnecessary.


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#3

Posted: February 24, 2012, 9:42 PM Post
Posts: 180
Even easier: middle-click the link. This leaves the choice up to the user.

The only modern browser without spellcheck is IE. You would be well advised to change to a better and more secure browser. For IE users, there is: http://www.iespell.com/

The more that gets added, the slower things become for everyone. This is always worth bearing in mind.


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#4

Posted: February 24, 2012, 10:12 PM Post
User avatar

Usability Director
Board Administrator
Posts: 15343
Calling IE "modern" is questionable. [smile]


 Top
 
Quote   Reply 
Offline  Re:
#5

Posted: February 26, 2012, 10:38 PM Post
User avatar

Brewerfan Jedi
Global Moderator
Posts: 20434
support said:
The only modern browser without spellcheck is IE. You would be well advised to change to a better and more secure browser. For IE users, there is: http://www.iespell.com/

I always have a moment of disbelief whenever I'm reminded that people still use IE.

Google Chrome. Do it.


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#6

Posted: February 26, 2012, 11:59 PM Post
Posts: 180
Yep, it is a dieing browser thankfully! If it continues at it's current rate of demise, it will disappear off the face of the earth before the end of 2015.

Oh, wait a minute, whatever will the spambots use then? [tongue]

That accounts for around 9%, therefore by projection IE will never die but nobody will actually use it at some point in 2014. [smile]


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#7

Posted: February 27, 2012, 12:10 AM Post
Posts: 180
I just came across this. It sure emphasizes what we are talking about here.


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#8

Posted: February 27, 2012, 7:00 AM Post
User avatar

Usability Director
Board Administrator
Posts: 15343
Here are Google Analytics stats since the day we opened the new board. This is for all of Brewerfan.net, but the board gets the majority of the traffic.

Browsers


  1. Firefox: 35.00%
  2. Internet Explorer: 22.92%
  3. Safari: 18.21%
  4. Chrome: 17.86%
  5. Android Browser: 3.93%
  6. Mozilla Compatible Agent: 1.43%
  7. Opera: 0.30%
  8. IE with Chrome Frame: 0.24%
  9. BlackBerry9630: 0.06%
  10. Opera Mini: 0.06%

Operating Systems


  1. Windows: 69.17%
  2. Macintosh: 16.19%
  3. iPad: 4.76%
  4. Android: 3.99%
  5. iPhone: 3.57%
  6. iPod: 0.65%
  7. Linux: 0.60%
  8. (not set): 0.54%
  9. BlackBerry: 0.42%
  10. Nintendo Wii: 0.06%


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#9

Posted: February 27, 2012, 8:38 AM Post
Posts: 180
I was wondering why I wasn't showing there with Chromium ... then I remembered! Google Analytics are blocked! [smile]

That raises a further interesting question. I would think it more likely that a non-IE user would block Google Analytics than an IE user. Now you know what that means? [smile]


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#10

Posted: February 27, 2012, 8:56 AM Post
User avatar

Usability Director
Board Administrator
Posts: 15343
I have Google Analytics blocked in Firefox, which is my main browser. I don't think I have it blocked in Chromium, which I've been using here and there.

It's probably good that "support" and I have it blocked. With the disproportionate amount of time we've been spending here, we'd stand a very good chance of skewing the stats. [smile]

I should add that the numbers don't surprise me at all. Lots of non-IE browsers, a higher percentage of Macintosh than the web in general, and about 13.5% mobile.


 Top
 
Quote   Reply 
Offline  Re:
#11

Posted: February 27, 2012, 9:10 AM Post
User avatar

Usability Director
Board Administrator
Posts: 15343
support said:
I was wondering why I wasn't showing there with Chromium ... then I remembered! Google Analytics are blocked!

Check your user agent. Chromium likely reports itself as Chrome.

Here's my Chromium:

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11

http://whatsmyuseragent.com/


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#12

Posted: February 27, 2012, 10:10 AM Post
Posts: 180
Yeah, I have the Chrome bit in mine as well as a lot of other stuff. [smile]

I've almost exclusively used Chromium here.

The way you talk, anyone would think I lurked here looking for issues. They'd be right of course. [smile]


 Top
 
Quote   Reply 
Offline  Re: Clicking on link in a thread
#13

Posted: February 27, 2012, 2:40 PM Post
User avatar

Brewerfan Jedi
Global Moderator
Posts: 20434
2. Internet Explorer: 22.92%

Image

--------------------------------
EDIT: Hotlinking is disabled at gifbin.com. I uploaded it as an attachment. (TooLive wouldn't have recognized that as he'd have had the image cached.)
--1992

Attachments:

300g667434.gif
300g667434.gif [ 261.17 KiB | Viewed 903 times ]
 Top
 
Quote   Reply 
Display posts from previous:  Sort by  
 [ 13 posts ]  New Topic   Add Reply
  


Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search this forum (phpBB search):
Jump to:  
Search entire board (Google search):
Google
Powered by phpBB® Forum Software © phpBB Group
Test